Mobile Friendly Website

CSSPLAY

Doing it with style

Doors drop-line three COMMENTS

Welcome to my Comments Pages

Please note. I get a few hundred emails a week from visitors asking for help, or posing questions on how to modify my demos to suit their application and I read them all. Unfortunately I only have a limited amount of time to spend answering these questions.

So if I do not reply, please do not be offended, and if I do reply then you are one of the lucky ones.

If you are asking for permission to use any of my demonstration then please email me with your request stu{at}cssplay.co.uk.

Post a comment


Current posts

T:-
Stu, very well done...I'm considering using something like this for a client utilizing a CMS called CMS Made Simple...highly suggested!

Best,
Todd
(27.01.2007, 20:56)

Merri:-
Slightly offtopic, but:

<!--[if IE]>-->
This is enough for a IE conditional comment!
<![endif]-->

So you don't need the "extra" <! characters in the first tag :)
(28.01.2007, 04:00)

Stu:-
Merri, it's there to make it 'correct'. Each open <! is closed by a >
(28.01.2007, 09:03)

Merri:-
But I strongly believe they're not going to fix the current behavior of the conditional comments in the future, because that'd break a lot of sites. Thus I personally prefer the "as short as possible" version :)
(29.01.2007, 20:52)

Stu:-
Merri, that's ok, you do it your way and I'll do it mine :)
There is an even shorter way but it doesn't validate.
(30.01.2007, 10:47)

Christoffer:-
I wonder if someone else has had the problem that it flickers and for a split second you can se the .current links when you hover over the submenus?
(09.02.2007, 19:12)

Christoffer:-
Doh, forgot to tell you that this is (if you haven't already guessed) in IE6. ;)
(09.02.2007, 19:14)

Stu:-
Christoffer, this is due to the gap between the tabs. If you do not want the flicker then get rid of the gap.
(09.02.2007, 19:31)

Mike:-
I just can't get this to work properly (still) - I've been playing with it for a couple of hours.

I must be missing something, but if I click on the "December" tab (or any other tab than the selected one), nothing happens - and yet it works in the live example on this site.

Is there somehting obvious that I'm missing??

This is a great menu - just can't get it to work for me.

Thanks,

Mike
mike@dcsdigi.com
(24.02.2007, 23:22)

9 of 29 comments (part 3). [ « ] [ * ]



Post

Your comment:

Your Name:

Stu's First Name - 3 letters (required)

Thanks to Alex for this script.

Please enter your comments for this site page.
Please note that all posts are moderated.

Posting rules

HTML is turned off
Maximum word length is 80 characters.
Messages limited to 1200 characters.
Web links should not include 'http://'

Support CSSPLAY

Your donations keep CSS PLAY running.
If your donation is for the use of a demo then please email me with the demo url after making your donation.


CUSTOM SEARCH

Facebook Twitter rss feed Facebook Fan Page