Mobile Friendly Website

CSSPLAY

Doing it with style

Fitted doors COMMENTS

Welcome to my Comments Pages

Please note. I get a few hundred emails a week from visitors asking for help, or posing questions on how to modify my demos to suit their application and I read them all. Unfortunately I only have a limited amount of time to spend answering these questions.

So if I do not reply, please do not be offended, and if I do reply then you are one of the lucky ones.

If you are asking for permission to use any of my demonstration then please email me with your request stu{at}cssplay.co.uk.

Post a comment


Current posts

zd@antiques24.com:-
Nice ideas. But how could one add a background-color for a selected (klicked) tab, that stays till the next menu selection ?
(15.07.2004, 14:14)

Stu:-
Have a look at the Forum.
(15.07.2004, 19:51)

Mike Briggs:-
Very Cool Stu -- I've learned a LOT from your site. Kudos, and many thanks.
(01.03.2005, 18:44)

Breunor:-
Works great with FF, but in IE 6 with XP sp2, moving the pointer from one entry to the next seems to reload every image over and over.
(25.07.2005, 13:44)

mmjaeger:-
I'm also interested in adding some styles for the active tab - couldn't find a link to a forum on this site.

thank you
(31.08.2005, 15:05)

Majsa:-
This is a superb site, thank you! Concerning the fitted doors menu with images: would there be any way to horizontally center the menu?
(16.02.2006, 00:08)

Matthew:-
Hi Stu!
This is a superb site and I love to examine all examples. One question: How to make a active tab for Sliding Doors? You mention something about a Forum but I can't find it.
(04.12.2006, 09:59)

John:-
I've used a variation on Sliding Doors on my website at www.toucanmusic.co.uk - which works great in Firefox, IE6 etc. - but in IE7, while it looks fine on load, when you mouseover the tabs a white space appears beneath them! I've posted on other forums and nobody knows how I can fix this. Can anyone help?!
Excellent site btw, keep up the good work!
(02.02.2007, 21:51)

Stu:-
John, I haven't got access to IE7 at the moment but I did find a similar problem recently and posted a workaround here www.cssplay.co.uk/ie/ie7bug.html
This might be of some help.
(02.02.2007, 23:32)

John:-
Hi Stu, thanks for your reply. I've not noticed the workaround page before, I'll have to try it out as it sounds like the same problem is occurring on my site.
(05.02.2007, 21:13)

10 of 11 comments (part 1). [ » ] [ * ]



Post

Your comment:

Your Name:

Stu's First Name - 3 letters (required)

Thanks to Alex for this script.

Please enter your comments for this site page.
Please note that all posts are moderated.

Posting rules

HTML is turned off
Maximum word length is 80 characters.
Messages limited to 1200 characters.
Web links should not include 'http://'

Support CSSPLAY

Your donations keep CSS PLAY running.
If your donation is for the use of a demo then please email me with the demo url after making your donation.


CUSTOM SEARCH

Facebook Twitter rss feed Facebook Fan Page